• Help Support Hardline Crawlers :

My Angryfab buggy "ISSUES"

Dirt700

Well-Known Member
Joined
Nov 1, 2015
Messages
1,316
Location
Arkansas
Re: Re: My Angryfab buggy "ISSUES"

Bebop said:
I think Waffle on here also complained about the system being hard to bleed with this modification.

I think Gates has a small hose to connect the 2 ports and not have to tap them.

Edit : read this : https://www.facebook.com/notes/agearhead4life/dont-plug-the-heater-ports-on-a-lsx-water-pump-heres-why/704643956255902/

All I know is that Lori's buggy is set up with the ports tapped shut this and my Vortec is too. Both didn't have issues. So far so good.
I have my fan thermostats in mine,

Sent from my XT1585 using Tapatalk
 

Dirt700

Well-Known Member
Joined
Nov 1, 2015
Messages
1,316
Location
Arkansas
Got shafts in and front brakes on tonight. Seems like it's taking forever to get back together
94cca87f5838ff710965406af4dbf8e3.jpg


Sent from my XT1585 using Tapatalk
 

Dirt700

Well-Known Member
Joined
Nov 1, 2015
Messages
1,316
Location
Arkansas
Re: Re: My Angryfab buggy "ISSUES"

Beerj said:
So... done yet?
So close I can taste it, hopefully by the end of weekend. Then I will have to get it tuned

Sent from my XT1585 using Tapatalk
 

Primary

HardlineCrawlers Assistant
Here are some related products that HardlineCrawlers members are talking about. Clicking on a product will take you to HardlineCrawlers’s partner, Primary, where you can find links to HardlineCrawlers discussions about these products.

 
 
Top